当前位置: 首页 > 新闻动态 > 服务器证书 > 正文

Firefox 等浏览器将不再支持加密协议 TLS 1.1 及以下版本

文章来源:admin 更新时间:2020-05-03 微信新浪微博QQ空间

Firefox 浏览器自 74.0 版本开始,将完全放弃对加密协议 TLS 1.0 和 TLS 1.1 的支持。届时,浏览器将通过显示“安全连接失败”错误页面来阻止用户访问不支持 TLS 1.2 或更高版本的网站。 早在 2018 年,Mozilla 和其他浏览器制造商(包括谷歌、微软和苹果)就宣布计划于 2020 年弃用 TLS 1.0 和 TLS 1.1,以提高互联网连接的安全性。

 最新的加密协议版本 TLS 1.3 Final 于 2018 年发布,各大主流浏览器都已实现了对新协议的支持。但仍有某些网站未迁移到更安全的新协议。Mozilla 在 2019 年中期进行的扫描显示,排名前 100 万的站点中有 8000 个不支持 TLS 1.2 或更高版本。当然,目前又过去了六个月,情况也可能会有所变化。

  从 Firefox 74 开始,使用 TLS 1.1 或更低版本的网站将无法在浏览器中加载。不只是 Firefox,Chrome 和其他主要浏览器(例如 Microsoft Edge、Apple Safari 等)中应当也会发生相同的情况。

在 Firefox 中,浏览器将抛出“安全连接失败”错误消息,错误代码为 “SSL_ERROR_UNSUPPORTED_VERSION”,并且无法绕过错误(因为从浏览器中删除了对 TLS 1.0 和 1.1 的支持)。因此,建议各个站点都主动维护,积极更新,以免发生连接中断的事件。

最后,Firefox 74.0 Stable 计划于 2020 年 3 月 10 日发布。

返回列表

相关推荐

       

添加微信 快速沟通

网商联盟 一站式网站认证平台

安全联盟(品牌宝)认证 | 可信网站认证 | 诚信网站认证 | SSL数字证书 | 商务部信用评级 | 百度认证 | 新闻动态 | 网站地图

Copyright @ 2015-2023 网商联盟网站认证 wslmkjrz.com All Rights Reserved
《中华人民共和国电信与信息服务业务》信息产业部备案号 京ICP备20013379号-7

全国统一服务热线(7x24):18131338966     企业QQ     大客户

企业QQ咨询
热线电话:

18131338966

微信咨询